Ignorer la navigation

Calculer une somme

Lorsque la somme à calculer n'est pas à proximité des cellules, il est impossible d'utiliser la somme automatique, on procède donc manuellement.

En E9, on inscrit

= SOMME(

Puis on désigne la plage de cellules et on valide.

Pour le tarif des pommes de terre, une somme n'est pas nécessaire, il suffit de désigner la cellule contentant la somme.

Pour effectuer la somme de plusieurs plages de cellules, on utilise le séparateur ;

Exemple :

=SOMME(A1:D5 ; E1:F5 ; M5:N5)

Activité

Ajoutez les sous-totaux des fruits et des légumes.

Modifiez les quantités à commander, votre tableau s'actualise.

En C3 :

20 - 12 - 2 50